Jump to content
exodus88

Huawei Watch classic + Mate 8

Recommended Posts

exodus88

Ich weis, ich bin mir meiner Fragestellung nicht ganz richtig in diesen Bereich, aber habe keine passende Kategorie gefunden wo ich meinen Thread einstellen soll/kann.

Deshalb hier, da die Watch ja in Kombination mit meinem Mate 8 genutzt wird.

 

Gestern gekauft und gestartet.... Ich hatte massive Probleme die Watch mit meinem Mate 8 bzw. Android Wear zu koppeln. Es funktionierte erst nach einem Systemupdate der Watch. Ab diesen Zeitpunkt und einen weiteren Werksreset stand einer Verbindung nichts mehr im Weg.

 

Aber einiges ist mir aufgefallen, was für mich doch noch so einige Fragen aufwirft und ich Hilfe benötige...

 

Gestern konnte ich nicht über die Uhr Gespräche führen. Ich konnte diese zwar annehmen und abgehende Rufe tätigen, musste aber immer mein Mate 8 zur Hand nehmen da hier ausschließlich das Mikrofon und die Hörmuschel (alternativ Lautsprecher) des Mate 8 funktionierte. Es klingelte lediglich die Uhr parallel mit dem hinterlegten Klingelton.

Seit heute früh funktioniert aber das eingebaute Micro und auch der Lautsprecher bei kommenden oder abgehenden Gesprächen?!? Habe ich da was ver- oder eingestellt?

 

Zum Thema Klingelton... Wie bekomme ich meinen Klingelton auf die Watch??? Praktisch meinen eigenen mp3 Klingelton den ich auf dem Mate 8 nutze auch auf die Watch?

 

Kontakte.... Hier habe ich nur die Möglichkeit auf meine Anrufliste zuzugreifen, meine Kontakte die auf dem Mate 8 hinterlegt sind sehe bzw. finde ich nicht. In der Anrufliste sehe ich auf der Wacht sogar meine Kontaktbilder und bei einem ausgehenden Anruf über die Watch fragt er auch noch welche Nummer gewählt werden soll. Privat, Mobil oder Arbeit... Somit muss die Watch die Kontakte meines Mate 8 irgendwie abgreifen.

 

Bluetooth... Gestern war es noch so das sich mein Mate 8 automatisch mit meinem Comand System meines Mercedes bzw. FSE verbunden hat. Ehrlich gesagt habe ich nicht darauf geachtet ob die BT Verbindung mit meiner Watch zu diesem Zeitpunkt getrennt wurde. Seit heute früh verbindet sich mein Mate 8 nicht mehr automatisch über BT mit meinem Benz. Hier muss ich das zu koppelnde Gerät in den BT Einstellungen anwählen. Aber dann trennt er die Verbindung zur Watch und verbindet sich mit der FSE im Fahrzeug. Kann das etwas damit zu tun haben das seit heute früh die Telefonie über die Uhr funktioniert und gestern nicht? Beide Geräte sind jetzt als Telefon-Audio Geräte gekoppelt.

 

Der Akku der Watch verhält sich etwas seltsam... Über Nacht hatte ich diesen voll aufgeladen und heute um ca. 7:00 Uhr vom Netzteil getrennt. Innerhalb ein paar Minuten war die Anzeige nur noch auf 96% und bereits eine Stunde später schon bei 80%- Aktuell (10:50 Uhr) zeigt die Anzeige noch 67%. Muss ich hier irgend etwas ab- oder einschalten bzw. umstellen um die Akkulaufzeit zu erhöhen. Ansonsten schaffe ich keinen ganzen Tag damit :-( Die Helligkeit meiner Uhr steht auf 3, nur so nebenbei erwähnt.

 

Evtl. hat der ein oder andere einen Tipp oder eine Antwort auf meine Fragen.

 

Danke

 

Roland

 

PS: Ansonsten ist das ein sehr geiles Teil... Fast noch schöner als die Uhr selbst ist die edle Verpackung die zu schade ist um entsorgt zu werden.

Diesen Beitrag teilen


Link zum Beitrag
exodus88

Einiges Sachen konnte ich lösen bzw. umstellen.

 

Das mit dem automatischen Verbinden des Mate 8 im Fahrzeug funktioniert ausschließlich wenn ich unter Einstellungen/Bluetooth/HUAWEI WATCH 52E7 --> rechts auf das i/ die Option Telefon-Audio raus nehme.

Somit bleibt das Mate 8 mit der Watch verbunden und verbindet sich zuverlässig mit meiner FSE im Fahrzeug.

Einziger Nachteil... Somit kann ich auch nicht mehr über die Uhr telefonieren wenn ich mein Fahrzeug verlasse. Außer ich stelle die "abgeschaltete Telefon-Audio" Verbindung unter BT wieder um... Aber wer braucht das schon:rolleyes:

 

Hier wäre es klasse wenn man Prioritäten der BT Geräte vergeben könnte. Habe das auch miut der App Bluetooth Auto Connect versucht, bringe es aber leider nicht hin... Gehe mal davon aus das es an mir bzw, meiner Einstellung liegt.

 

Der Akku war gestern nach 12 Stunden an meiner Watch bei 3%... Naja, da hätte ich mir schon etwas mehr erwartet. Aber heute sieht das gleich wieder anders aus. Nach 3 Stunden liegt die angezeigte Kapazität noch bei sagenhaften 92%. Evtl. hat das auch mit dem genutzten Watch Face zu tun und die aktuell genutzte braucht nicht soviel Saft.

 

Die Benachrichtigungen kommen immer sofort ohne Zeitverzögerung an der Watch an, das funktioniert wirklich klasse. Aber mit der Kopplung der Uhr  macht das Mate 8 ab und zu Probleme... Die Benachrichtigungen kommen am Mate 8 und fast Zeitgleich (3-5 Sekunden Verzögerung) an der Watch an. Nur wird aus irgend einem Grund kein Benachrichtigungston mehr abgespielt. Das betrifft nicht nur Auqa Mail, sondern auch alle anderen Apps die Pushen und mit einem Ton versehen sind. PayPal, Ebay usw...

 

Einfacher erklärt... Bekomme ich eine Email, Pusht mein Mate 8 und spielt einen hinterlegten Ton ab. 3 Sekunden später vibriert meine Huawei Watch und auch hier wird die Benachrichtigung angezeigt. Diese Konstellation funktioniert einen ganzen Vormittag absolut perfekt, am Nachmittag fehlt der Signalisierungston am Smartphone, die Benachrichtigungen werden aber am Sperrbildschirm, Infoleiste und auf der Watch angezeigt. Starte ich das Mate 8 dann neu ist wieder alles beim alten und die Töne werden abgespielt.

 

Dazu noch eine weitere Frage... Ist es möglich das auch die Watch bei eingehenden Nachrichten einen Ton abspielt und nicht nur vibriert?

 

Über eine Antwort würde ich mich nach wie vor freuen.

 

Roland

bearbeitet von exodus88

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Hallo Roland,

 

ich versuche mal Punkt für Punkt das ein oder andere zu beantworten.

 

Leider hat Google bei Wear 1.4 noch nicht alles so 100%ig durchdacht. Du kannst nämlich beim Audio-Feedback im Grunde nur zwischen "Friß oder stirb" wählen. Entweder werden Dir also alle Aktionen akustisch ausgegeben oder keine; bzw. nur Anrufe. Hier hätte ich mir von Google deutlich mehr Differenzierung gewünscht. Das z.B. Benachrichtigungen (Messenger, EMail....) akkustisch ausgegeben werden, aber eben nicht bei jeder Aktivierung die Uhrzeit.

Wo z.B. überhaupt kein Audiofeedback funktioniert, ist bei Google Suchen. Für mich wäre es logisch gewesen, dass ich bei einer Sprachsuche auch ein gesprochenes Feedback bekomme - aber ist leider nicht!

Ich hoffe hier legt Google nochmal nach!

 

Hinsichtlich der Funktionen solltest Du immer auch in die Berechtigungen schauen. Diese sind nicht immer automatisch freigegeben.

 

Bei den Kontakten ist es so, dass Dir in der Kontaktübersicht - also 2x nach rechts wischen" - nur die Anrufliste angezeigt wird. Wenn Du Dein gesamtes Telefonbuch einsehen möchtest, dann musst Du die Telefon-App starten. Hier hast Du dann alle Kontakte in alphabetischer Übersicht.

 

Die Probleme mit Telefonie und Bluetooth hast Du ja selber schon gelöst, bzw. erkannt. Eine gelichzeitige Verbindung (zu mehreren Geräten mit Audio Unterstützung) ist m.W. mit Android nicht möglich. Die Lösung mit einer Prioritätenliste wäre hier gut - gibt es aber m.W. leider nicht.

Hier würde sich als Lösung ein NFC-Tag anbieten, den Du dann beim Einsteigen ins Auto scanst.

 

Der Akkuverbrauch bei der Watch ist sehr stark von der Nutzung abhängig. Und hierbei natürlich insbesondere Lautsprecher und Display. Wobei das Display nochmal deutlich massgeblicher ist.

Glücklicherweise bevorzuge ich eh dunkle Farben, was natürlich hier ein Vorteil ist. Denn schwarz wird ja bei diesem Display dadurch erreicht, dass hier einfach kein Strom, bzw. keine Spannung angelegt wird. Ein Watchface mit viel Schwarz ist also schon mal deutlich schonender zum Akku.

 

Was mich zu guter Letzt etwas wundert, ist das Problem mit dem Benachrichtigungston, der nach einer Weile beim Mate 8 "verschwindet". Kommt denn noch eine Vibration? Ist hier evtl. eine Zeitschaltung - Bitte nicht stören Modus - aktiv? Denn das Problem ist mir noch nie aufgefallen.

 

Ich hoffe aber schon mal, dass Du genauso viel Freude an der Watch haben wirst, wie ich sie habe!

 

Beste Grüße

Marco

Diesen Beitrag teilen


Link zum Beitrag
exodus88

Hallo Marco,

 

vielen Dank für deine ausführliche Antwort.

 

Die Watch selbst ist auch trotz den kleinen Einschränkungen genial! Hatte ich mir diese mit dem Motto "nice to have" gekauft, ist diese aber jetzt mein ständiger Begleiter.

 

Ursprünglich wollte ich mit die Classic mit dem Netzarmband kaufen (MM 289€), da diese aber nur mit Gliederarmband oder oder die Active mit Lederarmband vorrätig war, wurde es eben die Classic mit Lederarmband (MM 249 €). Jetzt bin ich fast froh darüber, da ich mir für 16€ das Netzarmband nachgekauft habe und dieses innerhalb 30 Sekunden ohne ein Werkzeug oder anderes Hilfsmittel wechseln kann :-)

 

Zum Thema Android Wear, evtl. kommen in naher Zukunft noch weitere Funktionen hinzu, damit hier noch einige Leistungsmerkmale dazukommen. Da gibt es für mich keine Beschwerde, da alles was noch kommen wird "on top" ist :-)

Aber wo und wie ich zum Thema Berechtigungen schauen muss/soll, weis ich nicht. Finde ja nur die Einstellungen in der Wera app.

 

Das mit den Kontakten war echt ein super Tipp um auf die volle Liste zugreifen zu können. Ich muss gestehen, das ich dieses vorher nicht gefunden bzw. genutzt hatte. Ich machte das immer über den Sprachassistenten. Dabei gibt es aber einen kleinen Grund zur Beschwerde.... Das funktioniert nur sporadisch.

Starte ich die Aktion mit "ok Google" und anschließend "Anrufen Stangl Sabine mobil" macht er das auch von 5 Versuchen 2-3 mal. In den anderen Fällen startet die Watch eine Suche und präsentiert mir ein Suchergebnis von Dr. Med. Sabine Stangl inkl. einem Bild auf dem Display der Watch - praktisch ein Suchergebnis. Evtl. wird auch hier in naher Zukunft die Spracherkennung noch etwas verbessert.

 

Zum Thema "Kopplung von Audiogeräten" sind wir momentan noch machtlos und können leider keine Priorität der Geräte setzten. Wäre aber eine logische Abfolge und evtl. präsentiert und Goggle auch hier in Zukunft noch eine Lösungsmöglichkeit. Ansonsten ist der Tipp von dir mit dem NFC Tag wirklich gut! Aktuell schalte ich einfach die Berechtigung auf dem Mate 8 "Telefon-Audio" für die Watch einfach aus und schon verbindet sich das Smartphone zuverlässig und vor allem selbstständig wieder mit meinem Fahrzeug. Brauche ich die Funktion doch, kann ich sie einfach wieder aktivieren und die Gespräche über die Watch führen.

Dabei kam es gestern Abend aber zu einen Problem... Aus für mich unerfindlichen Gründen fehlte unter den BT-Einstellungen für die Watch auf dem Mate 8 der Eintrag "Telefon-Audio" und es war nur noch die Kontaktfreigabe zu sehen!?! Somit war das aktivieren nicht mehr möglich. Auch ein bzw. mehrere Neustarts der Watch und der Smartphones brachten diese Einstellungsmöglichkeit nicht mehr zurück.

Erst nachdem ich die Watch entkoppelt und neu gekoppelt habe, stand mir diese Funktion wieder zur Verdügung - Das war schon etwas kurios :-)

 

Die Akkulaufzeit pendelt sich auch langsam ein und ich komme somit problemlos über 1,5 Tage hinweg.

 

Bleibt noch das Benachrichtigungsproblem, wobei ich hier wirklich vor einem Rätsel stehe. Pusht Ebay, Paypal, Aqua Mail usw. zuerst problemlos mit Sound, machen die Apps das auf einmal nicht mehr ohne das ich irgend etwas um oder eingestellt habe. Die Benachrichtigung kommt auch mit einer Vibration an der Watch an, aber das Mate 8 spielt hierbei keinen Ton ab, was es aber einen halben Tag vorher anstandslos gemacht hatte. Erst ein Neustart meines Mate 8 löst dieses Problem wieder.

 

Aber eine Frage ist noch offen... Ist es möglich meinen Klingelton (mp3) auch auf meine Watch zu übertragen und dieses als Klingelton auszuwählen? Habe dazu leider nichts gefunden.

 

Danke

 

Roland

 

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Hallo Roland,

 

die Berechtigungen kannst, bzw. musst Du für die Apps auch auf der Watch einrichten: Einstellungen -> Berechtigungen.

Das ist das gleiche Spiel wie auf dem Smartphone. Android 6 fragt die notwendigen Berechtigungen ab und Du musst sie aktiv erlauben. Hier ist es bei der Watch deutlich einfacher diese zu erteilen, um den vollen Funktionsumfang zu haben.

 

Die Spracheingabe ist auch so ein bisschen Übungssache. Mich begeistert die Genauigkeit immer wieder, wenn ich von unterwegs schnell eine WhatsApp Nachricht per Spracheingabe beantworte. Bei der Sprachsteuerung/-suche ist mir auch aufgefallen, dass man sehr deutlich und genau sprechen muss. Hier dürften einfach die Suchergebnisse so vielzählig sein, dass Google keinen sinnvollen Abgelich machen kann mit dem, was Du wahrscheinlich meinst.

 

Zum Benachrichtigungsproblem: sind Deine Töne evtl. auf der externen SD? Verbindest Du Dein Mate 8 zwischenzeitlich per USB mit einem anderen Gerät (PC o.ä.)?

 

Und last, but not least der Klingelton. Ich denke es müsste per adb möglich sein, hier eine Datei (wahrscheinlich *.ogg Format) auf die Watch zu pushen und dort in den Töne Ordner abzulegen. Habe ich mich ehrlich gesagt aber noch überhaupt nicht mit beschäftigt. Ich schaue da mal nebenbei, ob ich was finde.

 

Gruß

Marco

Diesen Beitrag teilen


Link zum Beitrag
exodus88

Hallo Marco,

 

vielen Dank für deine Antwort... wieder einmal :-)

 

Die Berechtigungen sind alle gesetzt, habe jetzt nachgesehen.

 

Das Anrufen per Spracheingabe funktioniert mit dem Mate 8 alleine perfekt und machte bei mir noch nie Probleme. Auch nicht über das Comand Online System meines Mercedes, wobei her nicht die Google sondern die MB eigene genutzt wird. Da sind die Befehle anders.....

 

Ursprünglich hatte ich meine Klingel- und Benachrichtigungstöne in den richtigen Ordnern meiner SD Karte, Damit gab es mit dem Mate 7 + 8 auch nie Probleme. Um aber dieses ausschließen zu können, hatte ich die selbe Idee wie du und habe die Ordner unbenannt, das sie vom System nicht mehr erkannt werden und die Töne auf die interne Karte kopiert. Daher kann ich dieses zu 100% als Verursacher für dieses Phänomen ausschließen.

Weder mein Mate 7 noch das Mate 8 hat jemals einen anderen USB Anschluss als dem vom Ladegerät genutzt. Mit dem PC hatte ich das Gerät noch nie verbunden da ich hier die MyPhoneExplorer Server und Client nutze, was bestens funktioniert. Aber auch damit wurde zwischenzeitlich nicht gespielt :-)

 

Mach dir bitte keinen Kopf und schon 2x keine Arbeit wegen den Klingeltönen... War ja nur so eine Idee von mir. Wenn es so eine komfortable Lösung wie myPhoneExplorer geben würde, wäre das schon eine tolle Sache, aber anders macht das keinen wirklichen Sinn.

 

Heute trat ein weiteres Problem auf.... Ich bekam einen Anruf und das Mate 8 sowie die Watch läuteten (mit verschiedenen Klingeltönen :rolleyes: ).

Ich nahm das Gespräch an meinem Smartphone entgegen aber die Watch klingelte fröhlich weiter bis ich dieses mit einem Druck auf die einzige Hardwaretaste beendete. Ansonsten würde vermutlich die Watch immer noch klingeln :-)

 

Gruß

 

Roland

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Also das mit den Tönen ist mir bei Dir ein Rätsel....

 

Bzgl. Klingelton ist es tatsächlich so, dass die Watch "länger" klingelt; also auch noch etwas, wenn man das Gespräch am SMartphone schon angenommen hat. Das dürfte einfach daran liegen, dass hier eine verzögerte Weitergabe via Bluetooth erfolgt.

Ein weiterer Punkt der hier noch relevant sein könnte, ist der Aufbau des Gespräches, wenn man Voice Over LTE nutzt. Hier dauert der Aufbau ja etwas länger. Ist aber nur eine Vermutung von mir.

Das die Watch komplett durchgeklingelt hat, das hatte ich noch nie.

Diesen Beitrag teilen


Link zum Beitrag
exodus88

Hallo Marco,

 

es ist mir bekannt das die Watch etwas länger klingelt wenn das Gespräch am Smartphone angenommen wurde. Ebenfalls ist es auch so das diese auch erst einen Tick (1- max. 2 Sekunden) später zu läuten anfängt. Das ist die von dir beschriebene Verzögerung...

 

Aber im besagten Fall wollte die Watch nicht mehr zu bimmeln aufhören, wie wenn keine Signalisierung vom Mate 8 zur Watch durchkam dass das Gespräch angenommen wurde. Nach ca 15 Sekunden nach Gesprächsannahme wurde das läuten von mir manuell unterbrochen.

 

Heute hatte ich noch keine Probleme mit den Benachrichtigungstönen, allerdings pushte AuqaMail auf einmal nicht mehr.... Langsam nervt das ganze :-(

 

LG

 

Roland

 

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Ist das denn bei JEDEM Anruf so?
 Wenn so etwas ein oder zwei Mal vorkommt, dann würde ich sagen, das ist ok - Software ist immer anfällig, Verbindung ist just dann verloren, etc.

Aber ein dauerhaftes Problem sollte das nicht sein!

 

Hast Du Auquamail von den Doze Optimierungen ausgeschlossen?

 

Diesen Beitrag teilen


Link zum Beitrag
exodus88

Hallo Marco,

 

nein, das war eine Ausnahme und ist bis jetzt nur ein einziges mal vorgekommen.

Ebenso das Problem, das sich die Watch nicht mehr als Telefon-Audio unter den BT Einstellungen aktivieren lies, da die Einstellung schlichtweg fehlte. Alles nur "Ausnahmen" aber treten auch auf und wollte ich deshalb erwähnen.

 

Na klar habe ich für AquaMail die Optimierungen ignoriert und alles andere was man damit noch anstellen kann, genauso wie ich es im meinem Workaround beschrieben habe  --> https://www.handy-faq.de/forum/workaround-benachrichtigungen-push-t321202/

 

Damit hat es auch nichts zu tun, da es nicht sein kann das es eine Woche funktioniert und auf einmal wieder nicht.... Habe ich aber ausführlich hier beschrieben --> https://www.handy-faq.de/forum/benachrichtigungs-push-probleme-wieder-da-t321373/?do=findComment&comment=2934397

 

Gruß

 

Roland

Diesen Beitrag teilen


Link zum Beitrag
exodus88
On 12.4.2016 at 07:55, exodus88 said:

Bleibt noch das Benachrichtigungsproblem, wobei ich hier wirklich vor einem Rätsel stehe. Pusht Ebay, Paypal, Aqua Mail usw. zuerst problemlos mit Sound, machen die Apps das auf einmal nicht mehr ohne das ich irgend etwas um oder eingestellt habe. Die Benachrichtigung kommt auch mit einer Vibration an der Watch an, aber das Mate 8 spielt hierbei keinen Ton ab, was es aber einen halben Tag vorher anstandslos gemacht hatte. Erst ein Neustart meines Mate 8 löst dieses Problem wieder.

 

Gerade wieder aufgetreten....

 

Watch am Handgelenk, Mate 8 liegt neben mir.... Das Smartphone vibriert, 1 Sekunde später die Watch, aber der Lautsprecher bleibt stumm - KEIN Ton. Das Kuriose dabei, vor 3 Minuten hat das Mate noch bei einer Mail gebimmelt :-)

 

EDIT: Evtl. liegt es an der AquaApp... Mir ist gerade aufgefallen das unter der App - (drei Punkte rechts Oben)/Einstellung/Mailbenachrichtigungen/Ton - kein Ton hinterlegt war?!? Der Ton liegt aber im internen Speicher des Mate 8 und nicht auf der ext. SD! Verstellt kann ich nichts haben, da in den 3 Minuten das Smartphone nicht einmal angefasst wurde.

bearbeitet von exodus88

Diesen Beitrag teilen


Link zum Beitrag
exodus88

AquaMail kann ich als Fehlerquelle jetzt ausschließen... Die Sache wird immer Kurioser.

 

Den ganzen Tag bimmelte WhatsApp fröhlich vor sich hin... Und auf einmal vibriert es nur in meiner Jacke und auf der Watch.... WA blieb von einen auf den anderen Moment stumm. Selbes Spiel wie bei AquaMail.

In den Einstellungen von WA war auf einmal kein Signalton mehr hinterlegt. Weder für den User Chat noch für den Gruppenchat. Töne neu zugewiesen und alles läuft wieder wie es sein sollte.

Also identisch mit dem Problem von AquaMail. Ebenso hatte ich das Problem mit der Ebay App vor ein paar Tagen. Kein Ton, erst nachdem ich in den Benachrichtigungen den Standardton wieder neu setzte.

 

Diese Probleme sind mir das erste mal nach dem Kauf und Kopplung der Classic Watch aufgefallen. Kann jetzt ein blöder Zufall sein aber so wirklich glaube ich nicht an Zufälle!?!

 

 

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Das ist wirklich kurios. Ich kenne das Problem, wenn die Töne auf der externen SD liegen und diese dann zwischenzeitlich mal entfernt und wieder eingesetzt wird. Aber wen die Töne auf dem internen Speicher liegen, sollte das eigentlich nicht passieren. Das klingt ja so, als ob der interne Speicher irgendwann ausgeworfen und neu gemountet wird.

 

Betrifft das alle Töne? ALso auch Systemtöne oder nur eigene?

Diesen Beitrag teilen


Link zum Beitrag
exodus88

An was es wirklich liegt, kann ich nicht sagen... Ich habe nicht einmal eine Theorie dazu?!?

 

Die Sounds liegen definitiv auf dem internen Speicher des Mate 8 - siehe Screenshot.

 

Deine Frage bezüglich der Systemtöne, die vorab mit installiert werden - zumindest hatte ich das so verstanden - kann ich leider nicht beantworten...

Der Grund, warum nicht, ist ein einfacher.... Ich nutze leider keinen :-(

 

Für WhatsApp (Gruppen und User Chat) sowie der SMS App verwende ich die Gong3.mp3.

Für meine Emails, die über Aquamail abgeholt werden, verwende ich die Mail3.mp3

Als "Standard-Benachrichtigungston" (Einstellungen/Töne/Standard-Benachrichtigungston) nutze Ich die Kasse.mp3 . Hört sich jetzt blöd an, ist aber so.

In der Vergangenheit nutzte ich immer megasound um für PayPal und Sparkasse einen Benachrichtigungston abzuspielen. Diese App funktioniert leider nicht mehr unter Marshmallow - zumindest nicht auf einem Huawei Gerät. Somit kein Ton für PayPal und/oder Sparkasse bei einer Benachrichtigung. Seit einigen Wochen hat zumindest PayPal die Funktion einen Sound abzuspeielen wenn eine Nachricht eingeht. Dieser ist dann der Standard-Benachrichtigungston. Um eben hier Tonmäßig die pushende App zu erkennen, habe ich den Ton auf "Kasse" geändert, was auch bestens funktioniert. Sparkasse bleibt aber nach wie vor stumm, da kein Sound abgespielt wird.

 

Megasound wird seit 2014 nicht mehr weiterentwickelt und ich finde keine Alternative für diese App... Habe es auch mal mit LightFlow versucht, die kennt aber die Sparkassenapp nicht. Wie schon in einem anderen Thread hier geschrieben, wäre das eine Option für die EMUI Wunschliste, jeder App einen individuellen Sound zuweisen zu können. Das wäre eine Innovation und damit könnte man sich von jeden anderen Smartphonehersteller abheben, da so etwas meines Wissens noch keiner anbietet.

 

Roland

Screenshot_2016-04-19-10-23-05.jpg

Diesen Beitrag teilen


Link zum Beitrag
exodus88

Vor drei Tagen habe ich einen Factoryreset am Mate 8 getätigt und auch die Watch auf Werkseinstellung zurückgesetzt.

Nachdem alles wieder komplett neu eingerichtet war und die Watch verbunden wurde, hatte ich keine Probleme mehr mit den Benachrichtigungstönen. Ich hoffe das bleibt auch so :-)

 

Allerdings ist mir gestern Abend aufgefallen, das sich die Watch wieder nicht als Telefon-Audio eintällen lies, da die Option einfach fehlte... Da ich das Problem ja schon einmal hatte wusste ich das ich die Verbindung trennen und neu herstellen muss um diese Funktion wieder gewährleisten zu können.

 

Gruß

 

Roland

Screenshot_2016-04-23-08-12-29.jpg

Screenshot_2016-04-23-08-13-19.jpg

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Ich glaube das ist ein allgemeines Bluetooth Problem. Hat wohl was mit dem automatischen reconnect zu tun, nachdem die Geräte - wegen zu großer Distanz oder Bluetooth aus - getrennt waren.

Mir ist das am Wochenende in anderem Kontext begegnet. Und auch hier war die Empefhelung/Hilfe einfach Bluetooth zu deaktibvieren und wieder zu aktivieren.

Diesen Beitrag teilen


Link zum Beitrag
exodus88

Hallo Marco,

 

BT aus- und wieder einschalten löst das Problem bei mir leider nicht... Ich muss die Watch entkoppeln (löschen) und anschließend wieder neu verbinden, erst danach funktioniert die Telefon-Audio Verbindung wieder. Ist aber kein Problem wenn man das weis :-)

 

Seit dem FR und dem kompletten neu Aufsetzten bekomme ich auf meinem Sperrbildschirm immer die Meldungen von Android Wear.... Verbindung getrennt (wenn man sich aus dem Empfangsbereich begiebt) und drücken für erneutes verbinden.

Evtl. hängt das auch mit eine neuen Version von Android Wea zusammen, da ich diese Meldungen vorher nicht hatte. Ich finde auch keine Einstellmöglichkeiten diese Meldungen zu deaktivieren oder anderweitig zu umgehen. Auch bringt das Einstellen im Benachrichtigungsmanager leider nichts, habe zwar alles abgeschaltet aber diese Meldungen poppen trotzdem auf dem Sperrbildschirm auf und meine Einstellungen werden einfach ignoriert. Das Update von AW hatte ich vor dem FR schon, aber erst nach dem neu Aufsetzten ist das so...

 

Gruß

 

Roland

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Erstmal bin ich froh, dass Deine Probleme durch den erneuten Reset behoben wurden.

 

Die AW Medlung bzgl. getrenntem Gerät habe ich auch. Sollte aber nur bei der Magazine Entsperrmethode angezeigt werden. Andernfalls nur in der Benachrichtigungsleiste.

Diesen Beitrag teilen


Link zum Beitrag
exodus88

JA , danke....

 

Aber Magazin ist ja Pflicht, ansonsten kommt doch überhaupt nichts mehr auf den Sperrbildschirm oder bin ich hier auf den...

 

10_98743c928622e284e8726272444e8d48.jpg

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.